Can not choose curosr-small or claude

I chose curosr-small or claude , but the following error message still appears.
trying to use GPT-4 Vision Preview without a GPT-4 base-model selected (you must select “gpt-4” - turbo doesnt work yet)