Codespaces not working

Hi, we’re about to enroll cursor in my whole team, but one thing is a problem for us: When try using codespaces, it gives the error “Failed to connect to the remote extension host server (Error: Connection error: Client refused: version mismatch)”

Unfortunately, around 10 of our team members are working with codespaces only.

Would be great to see this fixed, to enroll it maybe in our whole company. Thanks.

4 Likes

This is a known issue! Apologies.

We’re looking into whether there’s a fix here and should know quite soon.

Watching :eyes:

Thanks, is there any ETA for this fix? Is it prio or not?

Also running into this - would love an eta if there is one :upside_down_face:

Following up re: using Codespaces with Cursor.

Is there any update on a fix for this?

Codespaces aren’t working as of today.

Would love to see this get fixed. My machine specs are not that good to run my company’s dev environment so I rely on Codespaces a lot.

Hey, do you think there’s any planning fixes on this one?

I’ve had to switch to vscode bc of that, and I really love cursor

same me, Any update?

Same Same

This is major for me to.

Is there any update on this?