How to disable audio sounds?

Every time the terminal gets an error code from a command, Cursor plays a sound. How do I disable this?

It’s really quite annoying because I don’t want to mute my entire computer because I care about other sounds such as a notification. Otherwise, I’m loving Cursor!

i think that is a vscode specific feature. you can dissable that in the settings.

Dang, that did it. I’m not sure why my actual VS Code instance has never made sounds, only this Cursor version of VS Code. But in any case, that was the tip I needed and I’ve disabled them.

1 Like