How to prevent the "code . " command in the terminal from opening Cursor

Hi. I’ve been using Cursor for a while now and it’s really great.

One thing that really irritates me, however, is the fact that after installing Cursor, when I run the "code . " command in the terminal, instead of launching my default VSC editor, Cursor is launched.

How do I get VSC back to opening on this command? Cursor is great, but I still want to leave "code ." for VSCode.

You need to reinstall the “code” command from normal VSCode so that it overrides it again.

Weird, but I can’t see this command. But isn’t this instruction only for macOS? I am working on windows

Hmm. You should also get the option to install the “code” command when running the VSC installer.

If you’re in Windows, open Run (Win+R) and type:
%localappdata%\Programs\cursor\resources\app\bin

Delete two files:

  • code
  • code.cmd

I hope this helped.