How to turn off vim editing mode


Sometimes, I can’t edit the text on the file. The cursor (no pun intended) will flash as it does when you are in VIEW mode on VIM.
I have to press ESC, then I, to enter INSERT mode in order to edit the text.

I don’t want this VIM/EMAC esque abstraction on top of the IDE. I just want to be able to edit the file always without having to press ESC-I

How can i turn off this setting? Thanks

Disable the “Vim” extension.