Update Cursor for VS Code version 1.89

I am exited to use latest version of VS Code . The current VS Code version is 1.89.0, but Cursor has been stuck on 1.86.0 for quite a while. I think its important to keep merging the latest VS Code updates into Cursor so that we can use latest IDE

5 Likes

I join the question, when can we expect the cursor merge with the latest version of vscode?

4 Likes

The next update (in the next week or so) will contain changes from 1.89.0.

5 Likes