Why am I getting autocomplete suggestions in my editor?

I keep getting these autosuggestions in my editor that are really annoying. I thought they were github copilot initially, but after uninstalling copilot, I’m still getting them. Moreover, I don’t get the suggestions in normal vscode, only in cursor. Is this cursor that is inserting these suggestions, and if so, how can I disable them?
Screenshot 2024-01-20 at 10.29.14 PM

You can disable copilot++ in the More tab of the AI pane (on the right hand of the editor)!

Would love to hear what is annoying about them too so we can update the UX - is it largely when they cover the IDE dropdown options?

Ah thank you!

It does cover the IDE drop down options which I don’t love. Really though I just don’t like the autosuggestions, I only want the AI to help me when I ask it to. Same reason I don’t have github copilot, just messes up my flow I feel.